Log In Join Now
Forums  |  Help  |  Settings  |  Download
Help: Topic
 
Search for help about: Go
 

Problems Connecting to Server


The software installer keeps giving me an error and asks me to check my Proxy settings.

You need to be connected to the Internet at the start to have the agent connect to the server to get work. Check to see if you can get to some web page with your browser. If your Internet connection is working, it might be that you have a software firewall which is blocking access to the www.worldcommunitygrid.org site. If you have one, try turning it off temporarily and see what happens. If it starts working, then add the www.worldcommunitygrid.org address as a trusted site to your firewall.

Return to Top 

I get "Cannot Connect to Server" messages when logging in. What's wrong?

First ensure that you have internet connection to other sites. There are several scenarios which may cause this error:

  • This error could be due to a physical disconnection between your machine and the Internet, whether at your machine or your ISP.
  • Alternatively, our server could be temporarily down for maintenance. We try to restrict our maintenance to non-peak hours in the US, which may be inconvenient for folks on other continents. From time-to-time, it is necessary to take the servers offline outside our scheduled maintenance periods. We apologize if this causes any inconvenience. We will endeavor to keep the service available at all times.
  • This may occur on some machines that do not recognize the network when they are first launched. Exiting and restarting the World Community Grid Software clears this up, and users are able to connect without error.
  • If you are using a proxy server, a personal or corporate firewall, or an Internet gateway router, be sure to configure your settings before logging in.

Return to Top 

My World Community Grid Software won't autodial with Windows 2000/XP.

Autodial does not work properly with any application outside of IE unless a service called "Remote Access Auto Connection Manager" running. By default this service is set to ""manual start"" and unless you change it to ""automatic start"" at boot or start it manually, autodial for other applications will not work. To check or change the setting for this service, select "Start", select "Settings", and then click ""Control Panel."" Double click "Administrative Tools" and then click "Computer Management." In the computer management console expand the "services and applications" section, click on "Services." In the services detail pane scroll down in the list till you get to "Remote Access Auto Connection Manager," double click on it. Change the startup type to "Automatic" if you want the service to start when you start your computer. Save your changes and exit. Now World Community Grid should auto dial when it needs a connection. You can find info about these steps if you press F1 with the desktop active. Then type "autodial, configuring" and select the topic.

Return to Top